You need at least PHP 7.2.5 to install this application.